Sn0wbreeze v2.0.1 get update

On September 23, 2010, in Jailbreak, Sn0wbreeze, by Farbod3f

After a few hours of launch the Snowbreeze 2.0 jailbreak, it has been updated to version v2.0.1 to fix iTunes Error 37 , which has been reported by some iPhone 3G users when restoring to the custom firmware file and also and hfsplus.exe crashed Error. Now you can download the newly Sn0wbreeze v2.0.1 .

Sn0wbreeze v2

Compatible devices & notes:

  • iPhone 2G — No Jailbreak Needed
  • iPhone 3G — No Jailbreak Needed
  • iPhone 3GS (old bootrom) — Requires you to be already jailbroken. (If you are the old bootrom on Spirit use Spirit2Pwn or JailbreakMe use jbme2Pwn on http://repo.woowiz.net repo)
  • iPhone 3GS (new bootrom) — Requires you to be on 3.1.2
  • iPhone 4 — Wait for SHAtter exploit, and GreenPois0n jailbreak
  • iPod Touch 1G — No Jailbreak Needed
  • iPod Touch 2G (MB) — No Jailbreak Needed
  • iPod Touch 2G (MC) — Requires you to be on 3.1.2
  • iPod Touch 3G — Requires you to be on 3.1.2
  • iPod Touch 4 — Wait for SHAtter exploit, and GreenPois0n jailbreak
  • iPad — Wait for SHAtter exploit, and GreenPois0n jailbreak

Download Sn0wbreez v2.0.1 to Fix error 37 on iTunes

Tagged with:  

Leave a Reply

Free WordPress Theme